I need a hero
 
PortalHomeSearchFAQMemberlistUsergroupsRegisterLog inChat
Search
 
 

Display results as :
 
Rechercher Advanced Search
The inactivity of this forum.
Thu Apr 02, 2015 11:06 pm by Burkman
It's depressing to see how inactive it has been recently. I mean, everybody is pretty much primarily posting in the never ending thread now and there's not enough people here to make this place really booming. We need to find some way to bring more people here before this place just fades into nothingness...

I know for a fact that a lot of boards out there are thriving because of how many people are there. We just need to get back into the game and pull people here. However, where we obtain these people might matter, because we don't to end up pulling in douches like those at Selkath.

I understand that people are busy these days, but it doesn't seem like they're rarely at their computer anymore. I know most of you are still dicking around with your computer. I don't know how we …

[ Full reading ]
Comments: 7
Happy New Year!
Wed Jan 02, 2013 2:56 pm by Scott
Happy New Year OT! We may be dying... BUT WE'RE STILL HERE! We had an... interesting year last year. Vice Admin Burkman is taking a long earned vacation and Uly is stepping into his position. Well... I'd have more to say but I've got other things to do atm... and oh yeah... to quote Callin... "GET A MIC YA BUM!"

~Scott

Comments: 5

Share | 
 

 Anyone else having this problem or is it just me?

View previous topic View next topic Go down 
AuthorMessage
Jet
Bell Sucker
Bell Sucker


Posts : 4511
Join date : 2011-04-30
Age : 18

PostSubject: Anyone else having this problem or is it just me?   Tue Mar 20, 2012 5:26 pm

I've noticed this not only here, but Forumotion also.

Even when I view topics and come back they appear with the "New posts" icon next to them...but there's no new posts....

EG has this issue too so I'm wondering if this is just me. It's nothing big but I'm just curious tbh.

_________________
gottagofastDOODOODOO
Back to top Go down
View user profile
Burkman
Perfect Stranger


Posts : 6439
Join date : 2011-02-23
Age : 72
Location : The Moon

PostSubject: Re: Anyone else having this problem or is it just me?   Tue Mar 20, 2012 5:30 pm

That happens from time to time. I'm getting that on InvisionFree, right now, but not here on Forumotion. As I said, it happens from time to time. It's not really a major problem.

_________________
Back to top Go down
View user profile
Scott
Warlord


Posts : 11277
Join date : 2011-01-26
Age : 27
Location : Burkman's attic... drilling...

PostSubject: Re: Anyone else having this problem or is it just me?   Tue Mar 20, 2012 9:17 pm

I think Burkman is more familiar with this problem it would seem... but I'm not having any issues with the site currently. Clear yer cache and recent browsing history maybe...

_________________

You thinkin' what I'm thinkin' partner? Aim for the bushes... *brofist*
Back to top Go down
View user profile http://swtorot.forumotion.com
Sponsored content




PostSubject: Re: Anyone else having this problem or is it just me?   Today at 12:11 pm

Back to top Go down
 
Anyone else having this problem or is it just me?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem
» Probability Lesson 3: The Monty Hall Problem

Permissions in this forum:You cannot reply to topics in this forum
OT Legacy :: Site Specifics :: Feedback & Suggestions-
Jump to: